Daniel
Hi,

On RPi 3B+ with Raspbian Buster (up-to-latest-date), installation of editor gives me "RuntimeError: Python version >=3.5 required" even when Python of version 3.7.3 (from "python3 --version") is present. Probably subsequent error is "Command "python setup.py egg_info" failed with error code 1 in /tmp/pip-install-o4ZPva/matplotlib/".

What can cause this error? Is this error critical so that editor will not be properly installed? There is no information whatsoever whether the installation was successful or not or I am not seeing it.

What is the executable/script name of editor so I can actually run it using VcXsrv? I am using headless RPi and even with lxde installed the shortcut is not being added to the Applications menu.

Help would be appreciated.
Daniel
Quote 0 0
thiagoralves
The editor is supposed to be installed on your computer, not on the pi. It is possible that the editor will work on the pi, but the performance might be terrible. Anyway, you should use Python 2.7 instead of Python 3.x. The editor is not compatible with Python 3 yet. To launch it, just type python2 Beremiz.py from the folder you installed it
Quote 0 0