Open4ever
Dear friends,
I have this problem : Problem_on_Rpi3.jpg 
Thanks in advance for your respons.

Regards
Open4ever
Quote 0 0
thiagoralves
You should run the editor in your computer, not in the Pi. In any case, the error you’re getting is related to dependencies. Did you run the installer for Linux?
Quote 0 0
Open4ever
Dear Thiagor Alves,
yes on Linux and Windows everything works, but I need a PC ...
I would like to use only the Rpi3b + (... Raspian is based on Debian ...).
Can you tell me what dependencies are missing?
Thanks and many compliments for your fantastic project !

Greetings
Open4ever
Quote 0 0
thiagoralves
Open4ever, you will need to install the following dependencies under Python2.7 (the editor won't work with Python 3):
pip2 install future zeroconf==0.19.1 numpy==1.16.4 matplotlib lxml pyro sslpsk

There is a big chance that these libraries might not just install that easily on ARM. If you get errors, google is your friend. Try googling the error you get while installing the library and you will probably get an easy fix for it. I remember I was able to finally make the editor work on an ARM device, but only after some fighting with google searches. 🙂
Quote 0 0